• 注册
  • SPTarkov 版本发布 SPTarkov 版本发布 关注:774 内容:20

    【SPTarkov】SPT-AKI 2.2.0 血色边缘版【21.12.15更新】【逃离塔科夫单机离线版】

  • 查看作者
  • 打赏作者
  • 当前位置: ODDBA社区 > SPTarkov 版本发布 > 正文
    • 241
    • SPTarkov 版本发布
    • 炉火纯青
      VIP3
      不学无术老年人

      认真看帖,游戏愉快,一目十行,保证头疼.

      Blending Edge(血色边缘) 版本是不稳定的开发版(测试版),没有技术支持.

      请勿使用360浏览器的兼容模式访问社区,会无法显示帖子全部内容.

      下载内容请使用IDM/迅雷/百度云盘等多线程软件下载,非要用浏览器单线程下载没速度怪不得别人.

      【SPTarkov】SPT-AKI 2.2.0 血色边缘版【21.12.15更新】【逃离塔科夫单机离线版】

      SPTarkov项目组:

      Oddba交流分享社区:

      社友个人站:

      如果你喜欢逃离塔科夫,请入正支持BSG:逃离塔科夫(官网链接)

      注意事项:

      1. 逃离塔科夫单人离线版是由SPTarkov项目组开发并免费分享,请遵守相关协议条款。

      2. 请确保你的电脑物理内存达到或是超过16GB,虚拟内存设置为物理内存的1-1.2倍,以免出现“客户端”崩溃的问题。

      3. 不要有中文路径,在登陆器的设置页面点 设置文件和缓存文件清除(打去验证补丁的,拜托全覆盖,别只替换一个EXE),避免卡松树页面。

      4. 不要开着加速器的全局模式玩离线版;离线版是纯本地化运行的模拟器, 不需要你加速减少延迟

      5. 不要使用老版MOD,切记,切记,切记一定要匹配版本的MOD。

      6. 不要使用老版存档,架构已变,如果你有编译知识,可以尝试移植存档。

      7. 关于版本号的问题

        SPT-AKI 1.0.0 A/B 8 表示SPT-AKI 1.0.0 Alpha / Beta 8开发版;

        SPT-AKI 1.0.0 A/B 8.1表示开发版的修正版本;

        SPT-AKI R8中的R表示Release,Release的意思是相对来说比Alpha和Beta更成熟的版本;

        SPT-AKI 1.X.X / 2.X.X / 3.X.X 表示 X.X.X 的正式版;以上大家可以理解各版号表达的含义了吧。

      8. MOD存放位置:USER/MODS文件夹内;注意,请不要将不相干的文件仍在MODS文件夹内,比如MOD压缩包等。

      9. 玩 单人离线版,多备份存档(存档位置X:\SPT-AKI XXX\user\profiles),遇到坏档的问题自行还原备份。

      10. 不要用鼠标去点服务器窗口内,会给你卡着的,如果遇到此类问题,按下回车或重开服务器

      11. SPT-AKI的新版服务端木有服务器缓存,修改数据,增加或移除MOD请不要开着服务器的情况下操作。

      12. 有入正的玩家依然提示购买正版的,请下载正版客户端并进入一次游戏,然后再登陆离线版,记住,离线版和线上版的客户端都必须存在你电脑硬盘里,以上操作依然提示请购买正版,请用离线版的登陆器移除注册表信息,重复上面的操作,再使用离线版登陆器进入离线版游戏。

      13. 请勿使用修改过的客户端玩 逃离塔科夫线上版,否则导致的一切后果自负。

      14. 登陆器出弹窗报错的解决方法:

        ①.请删除USER下的 launcher 文件夹(老版本删除 launcher.config.json ),重开登陆器会自动生成新的。

        ②.部分新人只下服务端,没下客户端导致的文件缺失报错 – -,拜托,客户端/服务端是配套的,请务必下配套。

        ③.解压时的小概率解压不完全问题(这种情况重新解压一次服务端覆盖即可),推荐解压工具使用 BandiZip

      15. 如果你是Win7/8/8.1等老系统,请升级到Win10或以上版本的系统,离线版从SPT-AKI 1.4.0 测试版开始就已经不再对老系统做兼容性支持了。

      16. 在血色边缘 2.0.0 A9部分玩家会因为运行库不全的问题导致 开始游戏 直接闪退的问题,这是系统中缺少 net framework 3.5 和 4.7.2 两个运行库,请务必安装,如果已经装了5.0运行库请先卸载,安装玩3.5和4.7.2之后再安装5.0,否则你是无法安装低版本运行库的。

      17. 最近问地图内物资倍率的人比较多,这里说明一下,请分别将

        Aki_Data\Server\database下 globals.json 内搜 GlobalItemPriceModifier 和 GlobalLootChanceModifier 分别将后面的数值改 2-5
        Aki_Data\Server\database\locations 下 每个地图的 base.json 内搜索 GlobalLootChanceModifier 默认为1 改 2-5
        别改太多,配置过低进图加载会很慢,也可能导致崩溃。

      18. 请所有玩家每次换版本务必建立独立的新文件夹,不要将新版的端覆盖在旧版上,会导致各种问题的 – – 比如你之前玩的是SPT-AKI 1.5.1,更新到SPT-AKI 2.0.0,你就纯净的解压在一个新的文件夹内,不要将服务端和客户端覆盖解压在1.5.1的文件夹上。

      19. 部分人撤离后,一直黑屏不出结算结果的原因是服务端窗口卡主了,需要你切出游戏,在服务器窗口按下回车再切回游戏。修改不要改的太离谱,你每次撤离带出的战利品越多,结算时间越长;如果是WIN7的玩家请注意安装证书。

      20. 关于新版MOD的问题,目前2.1.X-2.2.X的MOD都是通用的,修改MOD内的package.json文件,将“version”: “X.X”MOD的迭代版号改为”X.X.X”;增加一条“akiVersion”: “X.X.X”代表你目前的服务端版本),注意JSON的格式,多一个空格少一个空格都会报错的,参考下图

        【SPTarkov】SPT-AKI 2.2.0 血色边缘版【21.12.15更新】【逃离塔科夫单机离线版】


      科普,教程,工具

      必须安装:

      .NET Framework 3.5 SP1       新人必装(必须开启WINDOWS更新)

      .NET Framework 4.7.2           新人必装

      【SPTarkov】SPT-AKI 2.2.0 血色边缘版【21.12.15更新】【逃离塔科夫单机离线版】

      (此图是已经安装了3.5/4.7运行库,如果是一致的只要装5.0即可)

      .NET 5.0 Desktop Runtime    新人必装(三个运行库装完重启电脑)

      感谢社友:坐标交叉的星云 编写: 【科普】【SPT-AKI】正式版(B系列,A系列通用) 安装教程     新人必看
      感谢社友们提供的各种解决方案: 离线版疑难解答区“置顶帖”点击查看    新人必看
      感谢社友:wowoka 分享: 利用process lasso 优化内存,避免内存爆炸   游戏会闪退的建议挂载此软件
      感谢社友:_物是人非 分享:

      SPT-AKI管理器   一键更改端口,一键启动游戏,一键过正版验证,一键修复证书

      存档修改器1.9.0,兼容SPT-AKI 1.0.0 A7 到 2.0.X 版

      注意:从 SPT-AKI 1.4.0 血色边缘版开始,SPT项目组就不再对WIN7/8/8.1的老系统做系统兼容启动会直接闪退。

      每次更换新版,建议去登陆器的“设置”里清理临时文件/还原游戏设置可以避免很多问题。

      Blending Edge(血色边缘) 版本是不稳定的开发版(测试版),没有技术支持.

      服务端(三选一,关于MOD,见上方注意事项第20条)

      客户端 (SPT-AKI 2.2.0 血色边缘(Blending Edge)版 使用 0.12.12.0.16069  客户端)

      • 塔科夫官方下载:0.12.12.0.16069 客户端    (请右键复制下载链接到 IDM,迅雷 等多线程软件中下载)

      • 百度云盘分流:0.12.12.0.16069 客户端    提取码:q44p    由社友 星空灬晨星 提供分流

      • 大小: 16297082138 字节 
        修改日期: 2021年12月15日, 15:29:16
        MD5: 61438824BA629DA196C6F86643E6BE2F
        SHA1: 53DD4B944C63D5D015C8A984F58BB65D37F15F2C
        CRC32: 242703F3


      无法左右的就随缘吧!

      登堂入室

      灯塔 来拉 哈哈哈

    • Silent.YH占楼说下:注意下载的客户端版本,2.2.0 BE版的客户端是16069不是之前流出的先行版客户端16029,看清楚呀,别到时候卡在第一个画面过不去呀。
      拉黑 1个月前 电脑端回复
    • q626279720 @Silent.YH 多谢占楼提醒 问一下这个版本化学品4任务降低好感度BUG没有吧?
      拉黑 1个月前 电脑端回复
    • AFeiSNS工厂的信使不刷任务物品
      拉黑 1个月前 电脑端回复
    • 希吉日 [s-1] 超级mod不能用吗?
      拉黑 1个月前 电脑端回复
    • 希吉日 [s-13] 我按第20条的那么改了
      拉黑 1个月前 电脑端回复
    • playgzsmac用了超级模块(已改版本号)貌似进灯塔图20秒左右游戏停止响应!服务端一堆黄字!大家有这样的情况吗?
      拉黑 1个月前 电脑端回复
    • 番薯 @希吉日 改改配置文件就能用
      拉黑 1个月前 电脑端回复
    • playgzsmac只用Senko的mod进灯塔图是没问题的!
      拉黑 1个月前 电脑端回复
    • playgzsmac找到原因了!是安装了Reshade 滤镜的原因!卸载了就可以玩了!
      拉黑 1个月前 电脑端回复
    • Alonewolf借楼,启动游戏在海报界面加载4-5分钟,这也太长了,兄弟们有这样的吗。之前版本不到1分钟就到(逃离、角色、藏身处)主界面了。
      拉黑 1个月前 电脑端回复
    • 835717906借个楼 有没有大佬教一下 我没有买正版 下了客服端和服务器 先解压客服端在覆盖服务器 提示没有正版 然后过正 服务器是好的 点开登录器提示默认服务器无法使用 求教
      拉黑 1个月前 电脑端回复
    • CooKy借楼问下,只用了超级模块,进游戏之前全部都很正常,进图后,不能移动不能转视角,没手部还有武器模型?
      拉黑 1个月前 电脑端回复
    • CS1108888011 @Alonewolf 黑秋设置清理临时文件就行 就是进角色界面枪械图得重新加载
      拉黑 1个月前 电脑端回复
    • Jusan_Lh @Silent.YH @Silent.YH scav玩不了是正常原因吗?版本问题,还是我的电脑问题?
      拉黑 1个月前 电脑端回复
    • Hou大佬,进游戏后打了一把,出来之后打不了第二把了 [s-52]
      拉黑 1个月前 电脑端回复
    • 1161848811借楼有人用MOD了嘛可以用吗TrAndy的A7
      拉黑 1个月前 电脑端回复
    • 槑槑不呆 @Jusan_Lh 同scav无法进入游戏,在选地图的界面按下一步没反应
      拉黑 1个月前 电脑端回复
    • Alonewolf @CS1108888011 嗯,是因为完美开局导致的,重新注册黑边就好了
      拉黑 1个月前 电脑端回复
    • VIP599999 @835717906 加1
      拉黑 1个月前 电脑端回复
    • 独步呤客 @835717906 我也是,不过是提示我没有客户端,请购买游戏
      拉黑 1个月前 电脑端回复
    • fanfan421888scav无法进入游戏
      拉黑 1个月前 电脑端回复
    • 835717906@fanfan421888 必须要正版吗?怎么进的游戏
      拉黑 1个月前 手机端回复
    • 835717906@独步呤客 上面有个过正验证 但是我弄了服务器就不能用了
      拉黑 1个月前 手机端回复
    • q626279720在这里统一回复一下 现在已知版本问题 1 scav不能进战局 (版本通病 同前2个版本,毕竟离线版) 2 战局无PMC 无狗牌 (版本问题 调整了PMC AI 概率 但依然存在 可通过超级模块调整刷新AI规则 积少成多 前2波PMC 后续混搭) 3 配新枪的ai枪里没子弹,弹挂里子弹的图标右下角显示为零(还是AI问题 少不影响大局观)
      拉黑 1个月前 电脑端回复
    • Ado @希吉日 傻逼
      拉黑 1个月前 电脑端回复
    • 835717906 @独步呤客 @VIP599999 不需要注册 直接登录就可以了 前几天傻傻的注册个账号 账号密码空起来就可以了
      拉黑 1个月前 电脑端回复
    • 2538361748用了超级模块 枪没伤害了...也没有击中物体的那种效果了 类似于没有发射子弹只有声音....
      拉黑 4星期前 电脑端回复
    • 网络连接中断 @Silent.YH 大佬,我下载的就是这个16069的客户端,但是还是卡在第一个画面,而且右下角转圈圈(服务端启动正常)怎么办呀?
      拉黑 4星期前 电脑端回复
    • mc7124658 @q626279720 感谢,那我就先不下了,等正式版
      拉黑 4星期前 电脑端回复
    • q626279720 @mc7124658 没事 其实这版本问题不大 [s-15]
      拉黑 3星期前 电脑端回复
    • sarnagar超级模块启动不了怎么回事
      拉黑 3星期前 电脑端回复
    • sarnagar草,我是伞兵
      拉黑 3星期前 电脑端回复
    • 24231117811启动器开启不了。。。。。
      拉黑 3星期前 电脑端回复
    • q626279720 @sarnagar 改一下版本号 看超级模块的帖子 有介绍
      拉黑 3星期前 电脑端回复
    • q626279720 @24231117811 先看服务端 再开启动器
      拉黑 3星期前 电脑端回复
    • Pslovezxfpmc不刷怎么办
      拉黑 3星期前 电脑端回复
    • q626279720 @Pslovezxf PMC问题通过超级模块 刷新规则为小队作战即可 但难度大大提升 半米锁胸头都是基本
      拉黑 3星期前 电脑端回复
    • wangmengjia @Silent.YH 大佬,为啥我的BE版本的16069还是一样卡在第一个画面过不去啊?
      拉黑 3星期前 电脑端回复
    • lihuaoy 枪械安装几个突击瞄准镜会出BUG,智能看到枪托护木
      拉黑 3星期前 电脑端回复
    • yqs814566217 @q626279720 用超级模块做任务啥pmc没有增加怎么办
      拉黑 3星期前 电脑端回复
    • fgo2你们交易所里面有SCAR步枪吗?
      拉黑 2星期前 电脑端回复
    • fgo2交易所不仅没scar,还有好多装备都没有了
      拉黑 2星期前 电脑端回复
    • q626279720 @fgo2 这个版本跳蚤改了 高级子弹也没了 用超级模块吧
      拉黑 2星期前 电脑端回复
    • qq1057459402什么时候更新到 v0.12.12.10.16367 ?
      拉黑 2星期前 电脑端回复
    • jianguo0419大佬,想催更正式版的
      拉黑 2星期前 电脑端回复
    • 519200978每天路过看一下有没有更新-。-
      拉黑 2星期前 电脑端回复
    • q626279720 @jianguo0419 回复版主啊 我是个凑数的 [s-37]
      拉黑 2星期前 电脑端回复
    • 入坑小白求救登陆器不能登录啊。登陆器显示服务器不可用
      拉黑 1星期前 电脑端回复
    • DIDI1213@Silent.YH 所有版本都是两种绷带止血带不能在流血状态下使用
      拉黑 1星期前 电脑端回复
    • 野香猪为啥我上面提示电脑未安装塔科夫???
      拉黑 6天前 电脑端回复
    • 回复
      渐入佳境
      VIP3

      来了,他终于来了


      回复
      圆转纯熟

      终于等到了

      回复
      登堂入室

      蹲到了,吼吼

      回复
      登堂入室

      这次 好快!

      回复
      圆转纯熟

      来咯

      回复
      初来乍到

      棒啊

      回复
      圆转纯熟
      这么快就来了!
      回复
      略有小成

      坐等大佬分流客户端~~~~~

      回复
      初窥堂奥

      牛逼啊,老大的我刚下完你就发出来了 [s-30]

      回复

      请登录之后再进行评论

      登录
    • 签到
    • 任务
    • 发布
    • 偏好设置
    • 帖子间隔 侧栏位置: