• 注册
  • 一般交流 一般交流 关注:3923 内容:3396

    ​灯塔 ​

  • 查看作者
  • 打赏作者
  • 当前位置: ODDBA社区 > 离线版交流区 > 一般交流 > 正文
    • 8
    • 一般交流
    • 略有小成

      灯塔能不能兼容老版本,我现在的版本不想换,能不能在AKI  15426用上

      略有小成

      你这话就好比在问41的鞋能不能穿进42的脚一个概念,灯塔是新版本的地图怎么可能给你兼容老版本 [s-29]

    • 厄小七32的鞋比较合适。41挤挤是可以的 [s-15]
      拉黑 7个月前 手机端回复
    • 回复
      渐入佳境

      要不要把locations文件夹里的灯塔地图文件夹复制过去试试?

      我瞎说的!

      仍然要祝你成功

      能用的话上来说一声

    • 萝莉赛高没文件,有文件么,我试试看
      拉黑 7个月前 电脑端回复
    • 夕阳与花没用的,locations下的json文件只是各种参数设定的信息,地图本身的模型旧版本中根本没有。
      拉黑 7个月前 手机端回复
    • poncer想想还是算了吧,有的参数可能不光是在这个文件夹里。我还在2.0.1,等等出正式版再爽好了。
      拉黑 7个月前 电脑端回复
    • 萝莉赛高 @zulus139 好吧,那算了,我还是先把15426的终极之战通关再说
      拉黑 7个月前 电脑端回复
    • 回复

      新版本改了很多游戏机制 修复老版本的BUG 升级了底层的东西肯定没办法往下兼容的

      回复

      请登录之后再进行评论

      登录
      离线版交流区
    • 今日 358
    • 内容 4422
    • 关注 3923
    • 聊天
      关注 0

      QQ频道(QQ群:288687630、23835197)

      • 扫码加入QQ频道
      手机端扫码加入后PC和手机端可进入频道

      隆重推出 CRYPT模组 Introducing CRYPT mod

    • 签到
    • 任务
    • 发布
    • 偏好设置
    • 帖子间隔 侧栏位置: