• 注册
  • SPTarkov 版本发布 SPTarkov 版本发布 关注:664 内容:19

    【SPTarkov】SPT-AKI 2.1.1 正式版【21.11.23更新】【逃离塔科夫单机离线版】

  • 查看作者
  • 打赏作者
  • 当前位置: ODDBA社区 > SPTarkov 版本发布 > 正文
    • 114
    • SPTarkov 版本发布
    • 炉火纯青
      VIP3
      不学无术老年人

      认真看帖,游戏愉快,一目十行,保证头疼.

      请勿使用360浏览器的兼容模式访问社区,会无法显示帖子全部内容.

      下载内容请使用IDM/迅雷/百度云盘等多线程软件下载,非要用浏览器单线程下载没速度怪不得别人.

      【SPTarkov】SPT-AKI 2.1.1 正式版【21.11.23更新】【逃离塔科夫单机离线版】

      SPTarkov项目组:

      Oddba交流分享社区:

      社友个人站:

      如果你喜欢逃离塔科夫,请入正支持BSG:逃离塔科夫(官网链接)

      注意事项:

      1. 逃离塔科夫单人离线版是由SPTarkov项目组开发并免费分享,请遵守相关协议条款。

      2. 请确保你的电脑物理内存达到或是超过16GB,虚拟内存设置为物理内存的1-1.2倍,以免出现“客户端”崩溃的问题。

      3. 不要有中文路径,在登陆器的设置页面点 设置文件和缓存文件清除(打去验证补丁的,拜托全覆盖,别只替换一个EXE),避免卡松树页面。

      4. 不要开着加速器的全局模式玩离线版;离线版是纯本地化运行的模拟器, 不需要你加速减少延迟

      5. 不要使用老版MOD,切记,切记,切记一定要匹配版本的MOD。

      6. 不要使用老版存档,架构已变,如果你有编译知识,可以尝试移植存档。

      7. 关于版本号的问题

        SPT-AKI 1.0.0 A/B 8 表示SPT-AKI 1.0.0 Alpha / Beta 8开发版;

        SPT-AKI 1.0.0 A/B 8.1表示开发版的修正版本;

        SPT-AKI R8中的R表示Release,Release的意思是相对来说比Alpha和Beta更成熟的版本;

        SPT-AKI 1.X.X / 2.X.X / 3.X.X 表示 X.X.X 的正式版;以上大家可以理解各版号表达的含义了吧。

      8. MOD存放位置:USER/MODS文件夹内;注意,请不要将不相干的文件仍在MODS文件夹内,比如MOD压缩包等。

      9. 玩 单人离线版,多备份存档(存档位置X:\SPT-AKI XXX\user\profiles),遇到坏档的问题自行还原备份。

      10. 不要用鼠标去点服务器窗口内,会给你卡着的,如果遇到此类问题,按下回车或重开服务器

      11. SPT-AKI的新版服务端木有服务器缓存,修改数据,增加或移除MOD请不要开着服务器的情况下操作。

      12. 有入正的玩家依然提示购买正版的,请下载正版客户端并进入一次游戏,然后再登陆离线版,记住,离线版和线上版的客户端都必须存在你电脑硬盘里,以上操作依然提示请购买正版,请用离线版的登陆器移除注册表信息,重复上面的操作,再使用离线版登陆器进入离线版游戏。

      13. 请勿使用修改过的客户端玩 逃离塔科夫线上版,否则导致的一切后果自负。

      14. 登陆器出弹窗报错的解决方法:

        ①.请删除USER下的 launcher 文件夹(老版本删除 launcher.config.json ),重开登陆器会自动生成新的。

        ②.部分新人只下服务端,没下客户端导致的文件缺失报错 – -,拜托,客户端/服务端是配套的,请务必下配套。

        ③.解压时的小概率解压不完全问题(这种情况重新解压一次服务端覆盖即可),推荐解压工具使用 BandiZip

      15. 跳蚤市场里售卖物品,不要加延迟时间,否则跳蚤市场无限转圈,出现卡存档的两种解决方案:

        ①:开启服务器,将电脑的系统时间往后调整几天(比如你是周一晚上卡了,你调到周三),问题解除后,改回来即可。

        ②:存档内搜索”offers”将offers后面“ [”到“] ”之间的所有数据删除。

      16. 跳蚤市场售卖物品是会收税的,当出现收税不是整数的时候,比如87897.3,出现小数点时,就会导致你不管跟什么商人交易都会出现坏档的情况,解决方法:

        存档内搜索 5449016a4bdc2d6f028b456f (卢布) 或 5696686a4bdc2da3298b456a (美元) 或 569668774bdc2da2298b4568 (欧元),将不是整数的钱堆改为整数即可解决。

      17. 如果你是Win7/8/8.1等老系统,请升级到Win10或以上版本的系统,离线版从SPT-AKI 1.4.0 测试版开始就已经不再对老系统做兼容性支持了。

      18. 在血色边缘 2.0.0 A9部分玩家会因为运行库不全的问题导致 开始游戏 直接闪退的问题,这是系统中缺少 net framework 3.5 和 4.7.2 两个运行库,请务必安装,如果已经装了5.0运行库请先卸载,安装玩3.5和4.7.2之后再安装5.0,否则你是无法安装低版本运行库的。

      19. 最近问地图内物资倍率的人比较多,这里说明一下,请分别将

        Aki_Data\Server\database下 globals.json 内搜 GlobalItemPriceModifier 和 GlobalLootChanceModifier 分别将后面的数值改 2-5
        Aki_Data\Server\database\locations 下 每个地图的 base.json 内搜索 GlobalLootChanceModifier 默认为1 改 2-5
        别改太多,配置过低进图加载会很慢,也可能导致崩溃。

      20. 请所有玩家每次换版本务必建立独立的新文件夹,不要将新版的端覆盖在旧版上,会导致各种问题的 – – 比如你之前玩的是SPT-AKI 1.5.1,更新到SPT-AKI 2.0.0,你就纯净的解压在一个新的文件夹内,不要将服务端和客户端覆盖解压在1.5.1的文件夹上。

      21. 部分人撤离后,一直黑屏不出结算结果的原因是服务端窗口卡主了,需要你切出游戏,在服务器窗口按下回车再切回游戏。修改不要改的太离谱,你每次撤离带出的战利品越多,结算时间越长;如果是WIN7的玩家请注意安装证书。


      科普,教程,工具

      必须安装:

      .NET Framework 3.5 SP1       新人必装(必须开启WINDOWS更新才能安装)

      .NET Framework 4.7.2           新人必装

      .NET 5.0 Desktop Runtime    新人必装(三个运行库装完重启电脑)

      感谢社友:坐标交叉的星云 编写: 【科普】【SPT-AKI】正式版(B系列,A系列通用) 安装教程     新人必看
      感谢社友们提供的各种解决方案: 离线版疑难解答区“置顶帖”点击查看    新人必看
      感谢社友:wowoka 分享: 利用process lasso 优化内存,避免内存爆炸   游戏会闪退的建议挂载此软件
      感谢社友:_物是人非 分享:

      逃离塔可夫离线版管理器   一键更改端口,一键启动游戏,一键过正版验证,一键修复证书

      存档修改器1.9.0,兼容SPT-AKI 1.0.0 A7 到 2.0.X 版

      感谢社友:王哈桑ザ 分享:

      SPT-AKI 1.5.1-2.0.X通用修改大全

      注意:从 SPT-AKI 1.4.0 血色边缘版开始,SPT项目组就不再对WIN7/8/8.1的老系统做系统兼容启动会直接闪退。

      每次更换新版,建议去登陆器的“设置”里清理临时文件/还原游戏设置可以避免很多问题。

      服务端(二选一,修复2.1.0的卡顿问题)

      客户端 (SPT-AKI 2.1.1 正式版 使用 0.12.11.7.15426 客户端)

      • 塔科夫官方下载:0.12.11.7.15453 客户端    (请右键复制下载链接到 IDM,迅雷 等多线程软件中下载)

      客户端降级补丁(二选一,必须降级,否则无法进入游戏)

      • 社区云盘:0.12.11.7.15453降至0.12.11.7.15426    第三方病毒检测:查看结果

      • 蓝奏云盘:0.12.11.7.15453降至0.12.11.7.15426    第三方病毒检测:查看结果

      • 使用说明:将降级补丁“”的AKI_DATA和Patcher.exe拷贝到客户端主目录,使用 Patcher.exe 完成降级过程。

        大小: 8878756 字节

        修改时间: 2021年11月23日, 11:03:29

        MD5: 297319A49441E2620795D6001D889CC8

        SHA1: E9393763486F0322135E1F15F22AB075BEEA316C

        CRC32: AB3D5AE2

      社友分流完整客户端

      • 百度云盘分流:0.12.11.7.15426 客户端    提取码:q3o8 (已整合降级补丁)    由社友 星空灬晨星 提供分流

        大小: 13914372668 字节 
        修改日期: 2021年11月23日, 16:32:03
        MD5: 7E968B7898B05A8C38CBBB874DD1F569
        SHA1: C945ECB63C9C0CD0AA147436211489DA4A7A149D
        CRC32: 10EC05FF

      更新日志:

      SPT-AKI 2.1.1

      • Updated for EFT 0.12.11.7.15426
        Fixed notifications not showing until the server is restarted
        Fixed error log being filled with item deserialisation errors after viewing items on the flea
        Fixed Korean language issues
        Fixed websocket message showing wss: instead of ws:
        Added name of file that fails the json parser to error message
        Added a success message that’s displayed once the server has loaded
        Reduced the amount of logging done by the dynamic flea offer regenerator

      SPT-AKI 2.1.0

      • Updated spt to target Tarkov 12.11.7-15261 (released November 11th)

      • Updated map bot and boss waves and spawn locations to match live

      • Reworked how we handle https requests, no longer need to generate a certificate when server is started for the first time

      • Added a cache system for json files (speeds up server load time after first run – our tests show loading times went from 13 seconds to 2)

      • Reworked quest code to use new system bsg have in place to handle reading localisation data

      • Updated bot loot/equipment files to better match live data and improve variety

      • Force some items to always spawn on bots (mostly stocks on bosses/guards)

      • Save scav skills/stats/level/exp to profile on raid exit

      • Reworked how spt loads a mods dependencies to be more robust and clear if a dependency is missing/out of date

      • Made warning messages show black text on yellow background to improve readability

      • Added mod version

      • Fixed peacekeeper scrap metal quest unlock, now correctly unlocks the mp5sd

      • Fixed quest No Offence not appearing after completion of Big Customer

      • (Lots of changes to how we alter eft code under the hood but its mega boring to non-nerds)

      Flea changes

      • Reworked how dynamic flea shows items to appear more like live (more offers but less per stack)

      • Added config to control how many offers show per item

      • Rework how items are chosen to be listed, (should result in more items appearing)

      • Added code to refresh dynamic offers when they expire

      • Added system to force items on flea to be single stack (currently includes: weapons/armor/backpacks/keys/medkits)

      • Changed the range of listed offers on flea from 1 to 20 to 1 to 30

      • Flea offer stack count now varies between stackable items and non-stackable items (e.g., ammo vs guns) stackables are percent based now and range from 10% to 500% of their max stack size. A cartridge with a max stack of 60 can now appear on the flea with a stack size from 6 all the way to 300. Non-stackables are not percentage based and range from 1 to 10.

      • Added a blacklist to the flea market to prevent certain items from appearing (dev items and ‘meta’ items like “player-inventory”)

      • Reworked dynamic flea gun prices to not be so excessive

      • Updated dynamic flea item prices with data from live

      • Reworked price multiplier of flea market guns to be between 0.7 and 1 instead of 0.5 and 1. (TLDR: guns don’t get insanely cheap because they’re low durability)

      • Modders

      • Expose the property sessionId in the ProfileController that will contain the session id after the player has started the game

      • Forcing items to be single stack on the flea is controlled by adding their type id to the array located at:

      • ragfairconfig/dynamic/showAsSingleStackOnFlea

      Modders

      • A new flea config array to control what items are in the blacklist can be found at ragfairconfig/dynamic/blacklist

      • A new flea config to control how many offers appear for each item can be found at ragfairconfig/dynamic/perOfferItemCount

      • A new flea config to control how many offers must expire before they’re refreshed can be found at ragfairconfig/dynamic/expiredOfferCountRegenThreshold (default is 350, it checks for expired offers every few seconds)

      • QuestCallbacks has a function called activityPeriods(), if you uncomment the line there you can play around with the daily quest system. Be aware its entirely static and not at all ready for production. You have been warned

      • Mod dependencies will be read from package.json by spt code and warnings/errors will show if any are missing. A semantic versioning check is also performed, errors/warnings will show if there’s a mismatch

      • Modders needs to add “akiVersion”: “2.1.0” to their package.json

      Important

      * Old profiles aren't compatible, you must create a new profile

      * Old mods aren't compatible, modders must update their mod

      * The tarkov version required is the following: 0.12.11.7.15261

      * This update does not contain dailies or weekly quests

      历史版本留档:

      服务端(2.1.0以下版本必须开新档,不能使用老版本的MOD和存档,你会编译当我没说。)

      • 社区云盘:SPT-AKI 2.1.0 正式版    提取码:xgzmvf    第三方病毒检测:查看结果

      • 蓝奏云盘:SPT-AKI 2.1.0 正式版    第三方病毒检测:查看结果

        大小: 69573381 字节

        修改时间: 2021年11月15日, 4:49:48

        MD5: 0217A6A5BD3B61457BDB7C9F30214B61

        SHA1: E491FFAD978684A18B71DFE86247E906E525B8BF

        CRC32: 32F399A2

      客户端(SPT-AKI 2.1.0 正式版 使用 0.12.11.7.15261 客户端)

      • 塔科夫官方下载:0.12.11.7.15261 客户端    (请右键复制下载链接到 IDM,迅雷 等多线程软件中下载)

      • 百度网盘分流:0.12.11.7.15261 客户端    提取码:1026    由社友  星空灬晨星  提供

      • 天翼云盘分流:0.12.11.7.15261 客户端    提取码:g6ys    由社友  星空灬晨星  提供

        大小: 13707533285 字节
        修改时间: 2021年11月15日, 14:27:29
        MD5: 98846B517F1C2D0E309C3FD7FDCDF8F3
        SHA1: 27863701F48B9ABE2AF5DA32D57BA93F05084E3F
        CRC32: FC6926F8

      无法左右的就随缘吧!

      圆转纯熟

      沙发! 这么晚 辛苦!!

    • Silent.YH你们注意下啊,SPT-AKI 2.1.0 开新档,不能使用2.0.X或以下版本的MOD。SENKO在日志里写了很多内容。你们自己翻译下。我英文不好就没翻,免得传达错意思。
      拉黑 2星期前 电脑端回复
    • wyx2600我百度机翻:“2.1.0” 重要的 *旧配置文件不兼容,必须创建新配置文件 *旧的mod不兼容,modders必须更新他们的mod * 意思是 现在 不要使用mod ?但我想试下 超级模块能不能不能用? [s-1]
      拉黑 2星期前 电脑端回复
    • lwt203344那是不是2.0.X能用的2.1.0就能用
      拉黑 2星期前 电脑端回复
    • lxy1379271这个版本的物资刷新正常么
      拉黑 2星期前 电脑端回复
    • lxy1379271还用修改么
      拉黑 2星期前 电脑端回复
    • 2307301863 @Silent.YH 这个版本怎么改跳蚤市场的汇率比?
      拉黑 2星期前 电脑端回复
    • xiaohai [s-8]
      拉黑 1星期前 电脑端回复
    • 哈哈楼楼2.1.0 档的可以直接覆盖吗? 刚改好实在不想再改一遍了
      拉黑 1星期前 电脑端回复
    • Arivn还是Raider刷新问题,储备站和实验室极少刷新出来,拉闸也不刷。
      拉黑 6天前 电脑端回复
    • wyx216谢谢楼主
      拉黑 2天前 电脑端回复
    • 回复
      圆转纯熟
      打赏了10金币
    • wyx2600更新spt至Tarkov 12.11.7-15261(11月11日发布) 更新地图机器人和老板波和产卵位置,以匹配现场 修改了我们处理https请求的方式,在服务器首次启动时不再需要生成证书 为json文件添加了缓存系统(第一次运行后加快了服务器加载时间–我们的测试显示加载时间从13秒增加到2秒) 修改后的任务代码使用新系统bsg处理读取定位数据 更新机器人战利品/设备文件,以更好地匹配实时数据并提高多样性 强制某些物品总是在机器人上生成(主要是老板/守卫的库存) 在raid退出时将scav技能/stats/level/exp保存到配置文件 修改了spt加载mods依赖项的方式,使其在依赖项缺失/过时时更加健壮和清晰 使警告消息在黄色背景上显示黑色文本,以提高可读性 添加了mod版本 修正了和平守卫废金属任务解锁,现在正确解锁mp5sd 修正了在完成大客户任务后没有出现任何违规行为 (我们在幕后修改eft代码的方式有很多变化,但对非书呆子来说,这太无聊了) 跳蚤变化 修改了dynamic flea如何将项目显示得更像live(提供更多优惠,但每个堆栈更少) 添加了配置以控制每个项目显示多少优惠 修改如何选择要列出的项目(应导致出现更多项目) 添加了在动态优惠过期时刷新这些优惠的代码 增加了强制跳蚤上的物品为单堆的系统(目前包括:武器/盔甲/背包/钥匙/医疗包) 将跳蚤上列出的优惠范围从1改为20改为1改为30 跳蚤提供的堆叠数量现在因可堆叠物品和非可堆叠物品(例如弹药和枪支)而异。可堆叠物品现在以百分比为基础,范围为其最大堆叠大小的10%到500%。最大堆栈为60的盒带现在可以出现在跳蚤上,堆栈大小从6一直到300。不可堆叠的内容不以百分比为基础,范围从1到10。 在跳蚤市场添加了黑名单,以防止某些物品出现(开发物品和“玩家库存”等“元”物品) 改造后的动态跳蚤枪价格不会太高 使用live提供的数据更新动态跳蚤商品价格 将跳蚤市场枪支的价格乘数改为0.7到1,而不是0.5到1。(TLDR:枪不会变得非常便宜,因为它们的耐久性很低) 改装工 在ProfileController中公开属性sessionId,该属性将在玩家启动游戏后包含会话id 通过将项目的类型id添加到位于以下位置的数组,可以控制将项目强制为跳蚤上的单堆栈: ragfirconfig/dynamic/showAsSingleStackOnFlea 改装工 可以在ragfirconfig/dynamic/blacklist上找到一个新的跳蚤配置数组来控制黑名单中的项目 可以在ragfairconfig/dynamic/perOfferItemCount上找到一个新的跳蚤配置来控制每个项目出现多少优惠 可以在ragfirconfig/dynamic/expireedOfferCountRegentThreshold上找到一个新的跳蚤配置,用于控制刷新前必须过期的优惠数量(默认值为350,每隔几秒钟检查一次过期的优惠) 如果在那里调用了uncostquest()函数,则可以在那里播放uncostquest()。请注意,它完全是静态的,根本不准备生产。你已经被警告过了 spt代码将从package.json读取Mod依赖项,如果缺少,则会显示警告/错误。还将执行语义版本控制检查,如果不匹配,将显示错误/警告 修改者需要在package.json中添加“akiVersion”:“2.1.0” 重要的 *旧配置文件不兼容,必须创建新配置文件 *旧的mod不兼容,modders必须更新他们的mod *所需的tarkov版本如下:0.12.11.7.15261 *此更新不包含每日或每周任务 转载请附上原文链接: 链接
      拉黑 2星期前 电脑端回复
    • 靈靈爻产卵位置
      拉黑 2星期前 电脑端回复
    • Black_toaln刷新位置
      拉黑 2星期前 电脑端回复
    • 回复
      圆转纯熟

      666666666666666666666

      回复
      略有小成

      真早

      回复
      圆转纯熟
      [s-92]
      回复
      初窥堂奥

      感谢!


      回复
      渐入佳境

      哇!!!新版来了!赞一个!

      回复
      打赏了10金币
      回复
      赠送了礼物[比心]
      回复
      登堂入室

      牛牛牛

      回复

      请登录之后再进行评论

      登录
    • 签到
    • 做任务
    • 发表内容
    • 偏好设置
    • 帖子间隔 侧栏位置: