• 注册
  • 离线疑难解答 离线疑难解答 关注:130 内容:5372

    为啥论坛上下载的0.12.4进了游戏就变成了0.12.3

  • 查看作者
  • 打赏作者
  • 当前位置: ODDBA社区 > 疑难问答 > 离线疑难解答 > 正文
    • 5
    • 离线疑难解答
    • 初来乍到
      VIP1

      为啥论坛上下载的0.12.4进了游戏就变成了0.12.3,而且一直卡在主界面不动

      渐入佳境
      VIP3
      秋叶原美化作者

      你只下了服务端?建议重新看看如何聪明的问问题

    • ZhongziLiu我服务端是R23.4的,客户端是10G的0.12.4
      拉黑 2年前 电脑端回复
    • Snoopy@ZhongziLiu 客户端是12.4,那你需要r24的客户端补丁才能使用。
      拉黑 2年前 手机端回复
    • 回复
      炉火纯青
      VIP4
      不学无术老年人

      匹配啊,你自己都说了,服务端R23.4的,客户端是0.12.4的,那就不匹配,这个是大更新,不向下兼容 - -


      R23.4-0317匹配客户端0.12.3.5985

      0.12.4-R2-0329匹配客户端0.12.4.6297


      不管你更新下载使用什么版本的服务端,每次更换都必须使用服务端内的客户端补丁替换,用匹配的补丁登陆器进入游戏!

      回复
      略有小成
      VIP2

      服务端不对

      回复

      请登录之后再进行评论

      登录
      疑难问答
    • 今日 0
    • 内容 618
    • 关注 130
    • 聊天
      关注 1

      隆重推出 CRYPT模组 Introducing CRYPT mod

    • 签到
    • 任务
    • 发布
    • 偏好设置
    • 帖子间隔 侧栏位置: