• 注册
  • 离线疑难解答 离线疑难解答 关注:753 内容:5393

    大佬们,存档修改器出现这个是怎么回事啊

  • 查看作者
  • 打赏作者
  • 当前位置: ODDBA社区 > 离线疑难解答 > 正文
    • 10
    • 离线疑难解答
    • 初来乍到

      使用的是AKI2.2.0加了超模,然后打开修改就出现这样子,什么都改不了

      大佬们,存档修改器出现这个是怎么回事啊

    • AKI2.2.0

    • 已配图

    • 其他问题

    • 略有小成

      你的这个错误翻译过来是id为61bf7b6302b3924be92fa8c3的物品(Metal spare parts)字典中不存在,要不你换个游戏版本,比如2.3.1修复2版,超级模块也换最新版吧

    • 2671013188超级模块的最新版能向下兼容2.2.0吗?
      拉黑 1星期前 电脑端回复
    • don0113 @2671013188 可以,不过Metal spare parts好像是新版的物品,没玩过2.2.0版本,所以不知道你的版本有没有这个物品,下个最新版吧
      拉黑 1星期前 电脑端回复
    • 2671013188我将超级模块更新到了最新版,并且重新创建了存档,但他依旧是这样的提示。
      拉黑 1星期前 电脑端回复
    • 2671013188也可能是我添加了MOD的原因导致,我添加了4个少前的枪械MOD,他们都是基于超模
      拉黑 1星期前 电脑端回复
    • don0113 @2671013188 我说了,id为61bf7b6302b3924be92fa8c3的物品应该是新版本才有的,你换成最新版应该就没问题了 [s-48]
      拉黑 1星期前 电脑端回复
    • 2671013188 @don0113 可惜了,我下2.2.0版本是为了装那4个少前的MOD,看少前模组介绍他们都支持2.2.0版本,这里竟然出现超版本的物品
      拉黑 1星期前 电脑端回复
    • 回复
      初窥堂奥
      VIP2

      如果你实在想玩那个少前的MOD,试着自己改一改存档,或者说先把少前的MOD去掉,把存档改成自己想要的,然后加入少前mod,你看可行不

    • 2671013188好吧,我发现一个奇怪的事情,楼上是说是有新物品,叫我升级版本,但我发现我把刚开的存档丢进12.12往前一点的版本后这个修改器是可以读取的
      拉黑 1星期前 手机端回复
    • 2671013188可能真的与少前mod的枪械有关
      拉黑 1星期前 手机端回复
    • 回复

      请登录之后再进行评论

      登录
      离线疑难解答
    • 今日 2373
    • 内容 5393
    • 关注 753
    • 聊天
      关注 0

      隆重推出 CRYPT模组 Introducing CRYPT mod

    • 签到
    • 任务
    • 发布
    • 偏好设置
    • 帖子间隔 侧栏位置: