• 注册
  • 离线疑难解答 离线疑难解答 关注:753 内容:5393

    一使用Fin AiTweak和超级模块就就报错,如下图所示,是不是2.4.0玩不了?

  • 查看作者
  • 打赏作者
  • 当前位置: ODDBA社区 > 离线疑难解答 > 正文
    • 19
    • 离线疑难解答
    • 初来乍到

      一使用Fin AiTweak和超级模块就就报错,如下图所示,是不是2.4.0玩不了?有没有什么解决办法?给个思路就行

      一使用Fin AiTweak和超级模块就就报错,如下图所示,是不是2.4.0玩不了?

      一使用Fin AiTweak和超级模块就就报错,如下图所示,是不是2.4.0玩不了?

    • 2.4.0

    • 已配图

    • 服务端报错

    • 初窥堂奥

      2.4先行的BUG还是有一些的,新物品不支持购买,逃生处意外崩溃。新的AI逻辑,外网有2.4的AI 但是效果不太好

      回复
      略有小成

      哪里下的2.4.0的服务端?

    • nazisub网站里搜2.4.0就能搜到
      拉黑 1星期前 电脑端回复
    • nazisub只能尝个鲜,主流的Mods都打不上去,尽管游戏版本新了,但是体验和2.3.*系列比却是大打折扣
      拉黑 1星期前 电脑端回复
    • lkly0125 @nazisub 不全是,2.4最大的更新就是空投和帧数了,毕竟很多画质党可以全最高特效60帧
      拉黑 1星期前 电脑端回复
    • Silent.YH社区里不就有么,自编译娱乐版块。还到处找呀。2.4.0处于测试阶段,架构也要改,BUG还没修完,所以项目组那边才一直没发出来,血色边缘的版本是没有技术支持的测试版,是给技术人员使用的版本,而不是给玩家玩的,发出来了,一堆问题到时候谁解答了?有些问题无意义,今天有这个问题,明天代码可能就已经修复了。所以BE版本是没有技术支持的版本。
      拉黑 3天前 电脑端回复
    • luomsd @Silent.YH 明白了,安心坐等正式版
      拉黑 3天前 电脑端回复
    • 回复
      初窥堂奥
      VIP2

      你可以试试这个

    • Silent.YH他这问题不是改个版号就完了,2.4.0要改架构
      拉黑 3天前 电脑端回复
    • 2734232398嗦嘎
      拉黑 3天前 电脑端回复
    • 回复
      登堂入室
      2021

      你的插件跟游戏版本没有适配导致的,现在最新的Fin AiTweak也只支持2.3.x,2.4.0不在支持范围内所以出错

    • 15591251636我研究好几天了,不是只有版本问题,MOD冲突也有问题了
      拉黑 1星期前 电脑端回复
    • 15591251636FIN这个MOD是不不能和终极还有自研RPG玩法一起使用呀,
      拉黑 1星期前 电脑端回复
    • 15591251636我想把FIN和lua还有终极之战和自研RPG玩法这几个MOD都打上但是老出错,现在解决不了,请问你解决了么,兄弟,我各种改代码都不行了
      拉黑 1星期前 电脑端回复
    • 回复
      初来乍到

      好吧,放弃了,还是玩回我的2.3.0吧...

      回复
      初来乍到
      打赏了@qqooasd2金币
      回复
      初来乍到
      打赏了@27342323982金币
      回复
      炉火纯青
      VIP3

      提供个2.4 的客户端呗,谢谢!

    • nazisub总是报错,已经删除了,线上版游戏也更新了,找不到681版本了。。。
      拉黑 3天前 电脑端回复
    • 回复

      请登录之后再进行评论

      登录
      离线疑难解答
    • 今日 2373
    • 内容 5393
    • 关注 753
    • 聊天
      关注 0

      隆重推出 CRYPT模组 Introducing CRYPT mod

    • 签到
    • 任务
    • 发布
    • 偏好设置
    • 帖子间隔 侧栏位置: