• 注册
  • 离线疑难解答 离线疑难解答 关注:809 内容:6254

    超级模块兼容问题

  • 查看作者
  • 打赏作者
  • 当前位置: ODDBA社区 > 离线疑难解答 > 正文
    • 10
    • 离线疑难解答
    • 渐入佳境
      2021

      问一下大佬们:准备玩3.1.1  19078版本,下载的超级模块是最新版的,也按照要求吧akiVersion改成了3.1.1,但是进入服务器还是显示不兼容是怎么回事呢?

      在此奉上50金币求解疑!

                                                               超级模块兼容问题

                                                               超级模块兼容问题

                                                               超级模块兼容问题

       

    • SPT-AKI 3.1.1 19078正式版

    • 已配图

    • 安装问题

    • 圆转纯熟
      VIP2

      下载3.1.1适配版即可 不用改 地址:https://sns.oddba.cn/33496.html


    • Xiamu.W66666666
      拉黑 4天前 电脑端回复
    • 回复
      渐入佳境
      2021

      下载的服务端是3.1.1的,如图

      回复
      初来乍到

      我记得好像要改两个文件来着,你改了几个?

    • Xiamu.W一开始要去掉aki.前缀我去掉了,超级模块的版本jison我也修改成当前版本了,但是还是显示不兼容。不过已经有友友提出解决方案了,也谢谢你了,送上10金币。
      拉黑 4天前 电脑端回复
    • 回复
      初来乍到

      超级模块不是没出么,叶子大佬出了个兼容的你试试,超级模块适配3.1.1-ODDBA社区

    • li297762670栏目组还在做新的适配超模,在等等吧,先用叶子大佬的适配的,没有变化基本可以用
      拉黑 4天前 电脑端回复
    • Xiamu.W问题已解决,用的这个 链接
      拉黑 4天前 电脑端回复
    • 回复
      渐入佳境
      2021
      打赏了@jiustforyou10金币
      回复
      渐入佳境
      2021
      打赏了@li29776267010金币
      回复

      请登录之后再进行评论

      登录
      离线疑难解答
    • 今日 529
    • 内容 6254
    • 关注 809
    • 聊天
      关注 0

      QQ频道(QQ群:288687630、23835197)

      • 扫码加入QQ频道
      手机端扫码加入后PC和手机端可进入频道

      隆重推出 CRYPT模组 Introducing CRYPT mod

    • 签到
    • 任务
    • 发布
    • 偏好设置
    • 帖子间隔 侧栏位置: