• 注册
  • 超级模块衍生专区 超级模块衍生专区 关注:595 内容:27

    SPT-AKI 2.0.0 正式版 社区修正BUG版,已修复绝大多数BUG,同步到社区2.0.0正式版

  • 查看作者
  • 打赏作者
    • 1291
    • 超级模块衍生专区
    • 版主
      初窥堂奥
      VIP2

      该项目不再更新了,以后直接用 iDkGK 发布的衍生版服务端就可以了。


      服务端是基于SPT项目组的开源库编译的,同步开发组最新的开源库(与开发组的测试版一致),本人另外也修复了一些BUG,未经大量测试请自行选择,不要抱太高的期望。(换版本必须在登陆器里面清理缓存和注册表,否则会出问题)

      目前已确认支持的MOD有【超级模块】【终极之战】【Navy-SEALs 通用版】,其他MOD请自行测试。

      过正版验证的压缩包要解压到C盘根目录(Install_EFT目录必须在C盘根目录,必须保留Install_EFT目录),然后运行【开始去验证.bat】文件,之后就可以过正版验证了。不要删除Install_EFT目录,否则过验证会失效。

      MOD和安装皮肤请先测试好兼容性,12.11不一定兼容所有皮肤,需要自行测试,如出现报错游戏异常等不兼容的情况就需要卸载掉,其他常见问题请参考论坛发布版本的帖子;客户端版本必须和登陆器版本对应 ,如果是其他版本12.11客户端需要先下载补丁包升级一下客户端,再下载服务端,如果没有12.11的客户端请直接下载完整的客户端。


      注意:此版本是基于SPT项目组的开源库源代码编译而成,仅供尝鲜体验,非正式版本。

      血色边缘全系列版本都是测试版,没有技术支持,仅接受问题反馈。

      重要提示:(如果下载的开发组的A10版本)

      请将 Aki_Data\Server\database\locales\global\items.json 这个文件删除,这个是多余的文件。

      更新日志:

      2021.09.21   发布SPT-AKI 2.0.0 社区修正版(v8);

      2021.09.21   11点30更新了一下,修复跳蚤市场固定物品到期时间只有30分钟的BUG。

      隐藏内容需要回复可以看见

      回复

      超级模块作者

      初窥堂奥

      感谢大佬分享

      回复
      初来乍到

      好快

      回复
      登堂入室

      感谢分享,速度太快了

      回复
      功行圆满
      VIP3
      2021

      66666666

      回复
      初来乍到

      666666

      回复
      圆转纯熟

      谢谢分享!

      回复
      圆转纯熟

      谢谢大佬

      回复
      初窥堂奥

      666666666

      回复
      圆转纯熟

      66666666666

      回复
      初来乍到

      牛掰 啊,大佬威武


    • 东某666
      拉黑 7天前 电脑端回复
    • 小鸟666
      拉黑 14小时前 电脑端回复
    • 回复

      请登录之后再进行评论

      登录
      个人整合包
    • 今日 0
    • 帖子 27
    • 关注 595
      • 版主
      • 见习版主
    • 坐标交叉的星云
      坐标交叉的星云
      El Psy Congroo喵!
    • 燐
      老咸鱼一条,修改狂人
    • _物是人非
      _物是人非
      超级模块作者
    • 暂没有数据

    • 签到
    • 做任务
    • 发表内容
    • 偏好设置
    • 帖子间隔 侧栏位置: