• 注册
  • 离线疑难解答 离线疑难解答 关注:130 内容:5678

    关于新版本mod兼容问题

  • 查看作者
  • 打赏作者
  • 当前位置: ODDBA社区 > 疑难问答 > 离线疑难解答 > 正文
    • 5
    • 离线疑难解答
    • 初来乍到

      服务端0.124R2.0405,游戏本体0.124的游戏MOD能用在服务端R23.4.0315游戏本体0.12.35985吗?

      也就是新版本MOD能用在老版本上吗?有哪些需要注意的地方?

      渐入佳境
      VIP3
      热心的解答者

      一般来说,只要不是涉及R2的新物品MOD,都可以向下兼容

      二版来说,你玩玩新端就可以不用问这种问题

      回复
      初窥堂奥
      推荐你还是下对应版本的mod吧
      回复
      略有小成

      物资类绝对用不了,其他的应该可以用,最多也就该点东西

      回复
      略有小成

      不建议这样用,就算能用,不定什么时候就出错了

      回复
      略有小成
      部分可以,你可以试试
      回复

      请登录之后再进行评论

      登录
      疑难问答
    • 今日 0
    • 内容 621
    • 关注 130
    • 聊天
      关注 7

      隆重推出 CRYPT模组 Introducing CRYPT mod

    • 签到
    • 任务
    • 发布
    • 偏好设置
    • 帖子间隔 侧栏位置: