• 注册
  • 超级模块衍生专区 超级模块衍生专区 关注:595 内容:27

    SPT-AKI 2.0.0 血色边缘 社区修正BUG版,已修复绝大多数BUG,同步到社区A10版

  • 查看作者
  • 打赏作者
    • 1305
    • 超级模块衍生专区
    • 版主
      初窥堂奥
      VIP2

      该项目不再更新了,以后直接用 iDkGK 发布的衍生版服务端就可以了。


      服务端是基于SPT项目组的开源库编译的,同步开发组最新的开源库(与开发组的测试版一致),本人另外也修复了一些BUG,未经大量测试请自行选择,不要抱太高的期望。(换版本必须在登陆器里面清理缓存和注册表,否则会出问题)

      目前已确认支持的MOD有【超级模块】【Navy-SEALs 通用版】,其他MOD请自行测试。

      过正版验证的压缩包要解压到C盘根目录(Install_EFT目录必须在C盘根目录,必须保留Install_EFT目录),然后运行【开始去验证.bat】文件,之后就可以过正版验证了。不要删除Install_EFT目录,否则过验证会失效。

      MOD和安装皮肤请先测试好兼容性,12.11不一定兼容所有皮肤,需要自行测试,如出现报错游戏异常等不兼容的情况就需要卸载掉,其他常见问题请参考论坛发布版本的帖子;客户端版本必须和登陆器版本对应 ,如果是其他版本12.11客户端需要先下载补丁包升级一下客户端,再下载服务端,如果没有12.11的客户端请直接下载完整的客户端。


      注意:此版本是基于SPT项目组的开源库源代码编译而成,仅供尝鲜体验,非正式版本。

      血色边缘全系列版本都是测试版,没有技术支持,仅接受问题反馈。

      重要提示:(如果下载的开发组的A10版本)

      请将 Aki_Data\Server\database\locales\global\items.json 这个文件删除,这个是多余的文件。

      更新日志:

      2021.09.02   发布SPT-AKI 2.0.0-A10 社区修正版(v7);

      隐藏内容需要回复可以看见

      回复

      超级模块作者

      圆转纯熟
      6666%
    • LancerDancer借楼问一下,server.exe启动之后提示错误: [SPT-AKI] 2.0.0以上+ For tkf-SuperMod v3.2.1 [Domain] tkf.3-12.cn [Author] _物是人非 [ERROR] Trace: TypeError: Cannot read property '5a7c2eca46aef81a7ca2146d' of undefined at Qutil_Fun.getDataEdit (D:\[EFT]\SPTarkov\user\mods\tkf-SuperMod\src\Qutil_dll.js:25:53) at ExtendStart.ModLoader (D:\[EFT]\SPTarkov\user\mods\tkf-SuperMod\extend\NewTrader\NewTrader.js:12:16) at Qutil_main.Start (D:\[EFT]\SPTarkov\user\mods\tkf-SuperMod\src\Qutil_main.js:30:18) at Function.executeMods (D:\[EFT]\SPTarkov\obj\bundle.js:56333:28) at Function.load (D:\[EFT]\SPTarkov\obj\bundle.js:56281:15) at Object.load [as aki-mods] (D:\[EFT]\SPTarkov\obj\bundle.js:47723:15) at Function.load (D:\[EFT]\SPTarkov\obj\bundle.js:57417:27) at Function.main (D:\[EFT]\SPTarkov\obj\bundle.js:46420:9) at Object.176../Lib.js (D:\[EFT]\SPTarkov\obj\bundle.js:46425:9) at o (D:\[EFT]\SPTarkov\obj\bundle.js:1:265)
      拉黑 2月前 电脑端回复
    • fonione @LancerDancer 同样
      拉黑 2月前 电脑端回复
    • LancerDancer @fonione 之后我把sptarkov全删,原版文件重新复制一遍,重新下了一次新的v7就好了.mod也可正常加载. 怀疑是某些文件之前没覆盖干净导致的冲突
      拉黑 2月前 电脑端回复
    • 1097030371 @LancerDancer sptarkov是哪个文件夹里的啊,找了半天没找到
      拉黑 2月前 电脑端回复
    • LancerDancer @1097030371 整个单机版游戏文件夹.
      拉黑 2月前 电脑端回复
    • _物是人非 @LancerDancer 超级模块更新到2.2.3,并将这个文件删除 Aki_Data\Server\database\locales\global\items.json
      拉黑 2月前 电脑端回复
    • yuziming借楼一问: 管理员模式运行服务器端后就卡在 Server: executing startup callbacks... [INFO] Importing database... [INFO] Generated self-signed x509 certificate c1:62:41:b2:09:f3:f3:e3:72:48:3c:6d:f4:3f:37:cf:70:ef:07:30 [INFO] Installing cert in trust store. You will be asked for admin privileges for a PowerShell process. [SUCCESS] Started webserver at 链接 [SUCCESS] Started websocket at wss://127.0.0.1:443 [INFO] Added self-signed x509 certificate 求指导 这个怎么解决呢
      拉黑 2月前 电脑端回复
    • Siwen为什么地面什么东西都不刷新呀。
      拉黑 1月前 电脑端回复
    • EmptyWind @_物是人非 借楼问一下,按照流程安装好后,进入游戏提示需要正版塔可夫,不能开始。。。怎么弄啊
      拉黑 4周前 电脑端回复
    • 回复
      圆转纯熟

      666

    • 白给王借楼问一下,按照当前页面版本步骤操作,去验证点开是闪退的,(电脑运行库应该没问题),然后开始游戏还是提示电脑未安装正版游戏,去验证按照操作提示的
      拉黑 1月前 电脑端回复
    • xjc759 @白给王 同样问题
      拉黑 1月前 电脑端回复
    • 回复
      初来乍到

      6666666666

      回复
      渐入佳境

      66666

      回复
      圆转纯熟
      这个可以直接打超级模板吗
    • _物是人非可以的
      拉黑 2月前 电脑端回复
    • 独爱结缘@_物是人非 大佬可以问问加了超级模板之后没有ai怎么办
      拉黑 2月前 手机端回复
    • _物是人非 @独爱结缘 看下有没有报错,没有报错不应该没有AI
      拉黑 2月前 电脑端回复
    • 院长 @_物是人非 借楼问一下 战局不算狗牌的bug修复了吗 还有任务
      拉黑 2月前 电脑端回复
    • 回复
      初窥堂奥

      nice、


      回复
      渐入佳境

      666666666

      回复
      略有小成

      6666


      回复
      初来乍到

      6666

      回复
      圆转纯熟
      VIP2
      2021
      更新可好啊
      回复

      请登录之后再进行评论

      登录
      个人整合包
    • 今日 0
    • 帖子 27
    • 关注 595
      • 版主
      • 见习版主
    • 坐标交叉的星云
      坐标交叉的星云
      El Psy Congroo喵!
    • 燐
      老咸鱼一条,修改狂人
    • _物是人非
      _物是人非
      超级模块作者
    • 暂没有数据

    • 签到
    • 做任务
    • 发表内容
    • 偏好设置
    • 帖子间隔 侧栏位置: